Unexplained network problem

Discussion in 'Tech & Support' started by Raiden, Mar 6, 2013.

  1. Raiden Wakanda Forever

    Joined:
    Apr 25, 2002
    Messages:
    30,005
    Likes Received:
    497
    Recently I've been trying to watch Youtube videos, but it never could finish streaming despite the fact that I have a 10 mbps on my cable modem. I've checked both the modem and my router, and both seemed to be working fine, so I think the problem may lied on my computer. I did a virus scan with my AVG program and it couldn't find anything, but my problem persists. Is there a way to find out what's wrong with my computer without sending it to a tech shop?
     
    #1 Raiden, Mar 6, 2013
    Last edited: Mar 7, 2013
  2. BigA Registered

    Joined:
    Jan 12, 2011
    Messages:
    750
    Likes Received:
    0
    What browser are you using and what version of Windows?
     
  3. ericadawn16 Registered

    Joined:
    Apr 28, 2012
    Messages:
    605
    Likes Received:
    1
    And also are you up to date on your Flash?
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
monitoring_string = "afb8e5d7348ab9e99f73cba908f10802"