• Secure your account

    A friendly reminder to our users, please make sure your account is safe. Make sure you update your password and have an active email address to recover or change your password.

  • Xenforo Cloud has scheduled an upgrade to XenForo version 2.2.16. This will take place on or shortly after the following date and time: Jul 05, 2024 at 05:00 PM (PT) There shouldn't be any downtime, as it's just a maintenance release. More info here

Using the XBOX 360 Controller on PC??

I can actually use the Play and Charge wire to use the Wireless controller as a Wired controller, so that save batteries i guess, but can i use the wire to connect the controller on the PC to play games.
 
I can actually use the Play and Charge wire to use the Wireless controller as a Wired controller, so that save batteries i guess, but can i use the wire to connect the controller on the PC to play games.

My buddy says it works. Apparently he uses it on his alot. I was going to do it one day, and when it was "installing new hardware" I ended up having to leave...So I didn't get to fully see how it worked.

But I'm pretty sure it's legit. The rings will go in a circle continiously for a moment...and depending on your computer...it tells you how it's installing.
 
i tried that, it didn't work. Does your friend of a Wireless or Wired controller?
 
They have a little add on thing now that you can actually plug into your computer and will sync with your wiresless controller, wirelessly...it costs like, $20. I have a wired one I bought specifically for my computer (and to have a 4th controller) so I wouldnt know how well it works though.
 
You can buy a little thing that syncs your wireless to your pc, or you can use a wired controller.

Otherwise you can't use a wireless with your computer.
 
ok guys, i bought that wireless reciever to pick up the wireless controller. I want to use the controller for Call of Duty 4 on the PC. It's not working. I went to the Control Panel, game controllers, and the xbox 360 controller is there and calibrated properly........ what's wrong
 

Users who are viewing this thread

Back
Top
monitoring_string = "afb8e5d7348ab9e99f73cba908f10802"