• Secure your account

    A friendly reminder to our users, please make sure your account is safe. Make sure you update your password and have an active email address to recover or change your password.

  • Xenforo Cloud has scheduled an upgrade to XenForo version 2.2.16. This will take place on or shortly after the following date and time: Jul 05, 2024 at 05:00 PM (PT) There shouldn't be any downtime, as it's just a maintenance release. More info here

Microsoft Security Essentials Issue

Dr. Evil

Eternal
Joined
Nov 28, 2002
Messages
57,341
Reaction score
4,337
Points
103
I have an issue with Windows Security Essentials:

It won't let me update. There is no error message or anything, it just won't let me update. I usually update with no problems, and when I do get an error message, I restart my computer and I can update with no problem. I tried to uninstall and re-install (which I did) but it still won't let me update.

How do I fix this issue?

Any help would be much appreciated.
 
Sometimes new updates can clash with older antivirus software like McAfee or Norton. Or the free trials that come on your computer. I would try to see if those are completely cleaned out of your system, but if that doesn't work, then you might need to do an uninstall/reinstall of MSE to fix the problem.
 
Sometimes new updates can clash with older antivirus software like McAfee or Norton. Or the free trials that come on your computer. I would try to see if those are completely cleaned out of your system, but if that doesn't work, then you might need to do an uninstall/reinstall of MSE to fix the problem.

I don't have that issue (I don't think).

And I uninstalled and re-installed, but that did not work.
 
So far, nothing is working for me. I downloaded it, clicked on Run, it extracted and then nothing happens.
Maybe you need to run a uninstall, run a cleaner program, and then reinstall to see if that works. Otherwise, I'm not really sure.
 
Maybe you need to run a uninstall, run a cleaner program, and then reinstall to see if that works. Otherwise, I'm not really sure.

Tried it download it again after installing manual download. It now works fine. Going to bookmark the site.
 
Tried it download it again after installing manual download. It now works fine. Going to bookmark the site.
Good to know that it's working.

Did you do anything before the manual download? It's strange that it works now.
 

Users who are viewing this thread

Back
Top
monitoring_string = "afb8e5d7348ab9e99f73cba908f10802"