• We experienced a brief downtime due to a Xenforo server configuration update. This was an attempt to limit bot traffic. They have rolled back and the site is now operating normally. Apologies for the inconvinience.

Star Wars: Empire At War problems

Unleashed

Sidekick
Joined
Oct 11, 2005
Messages
4,282
Reaction score
0
Points
31
I'm on a laptop and use it for gaming. Every game I play on it runs fine, except SW:EAW.

It plays for about 20 mins then my computer shuts off, I feel the fans and they are extremely hot.

Has anyone else had problems with this game making your rig run to hot?
 
My guess is that it's making your computer process so much that it overheats and automatically shuts down. The only thing I suggest is playing it on a computer instead of laptop.
 
Questions
1.What other games are you playing on said laptop?
2.How does the laptop specs stack up vs. EaW min-spec?
3.Do the air intakes look at all dirty?
 
I play SimCity 4, The Sims, Battlefield 2, etc.

They all run fine except SW:EAW. My laptop has the minimum requirements to run the game and I used compressed air to clean out the vents.
 
Uninstall the game. Delete any folders bearing it's name, then reintall the game. And check for Starforce. If you don't know what Starforce is it's a method of copy protection that installs it's drivers on your system without your knowlege or consent. The problem is that Starforce has been known to cause PC's to behave erratically.
 
thanx, ill try that. I'll report back toimorroe
 

Users who are viewing this thread

Latest posts

Forum statistics

Threads
200,624
Messages
21,775,741
Members
45,612
Latest member
IAmBatman125
Back
Top
monitoring_string = "afb8e5d7348ab9e99f73cba908f10802"