• Secure your account

    A friendly reminder to our users, please make sure your account is safe. Make sure you update your password and have an active email address to recover or change your password.

  • Xenforo Cloud has scheduled an upgrade to XenForo version 2.2.16. This will take place on or shortly after the following date and time: Jul 05, 2024 at 05:00 PM (PT) There shouldn't be any downtime, as it's just a maintenance release. More info here

Reply with quote

Status
Not open for further replies.

MODOK

Civilian
Joined
Apr 2, 2006
Messages
350
Reaction score
0
Points
11
I am able to reply with quote, but if there are pictures in the original message they do not show up. How can I get them to show up?
 
MODOK said:
I am able to reply with quote, but if there are pictures in the original message they do not show up. How can I get them to show up?
They should show up automaticly. Quote my post and see if the pic shows up.

media-1495.jpg
 
woah! could you have found a more random photo?
 
Well there was a photo where you could see his pee pee. I could PM you if you like. :)
 
masteryoda said:
Well there was a photo where you could see his pee pee. I could PM you if you like. :)
I think i will pass.

And good on which ever mods retracted all the posts off the other guy in that thread :)
 
masteryoda said:
They should show up automaticly. Quote my post and see if the pic shows up.

media-1495.jpg
Weird, that time it worked.
I tried in another thread and it only brought along the quote.
I think I may have been quoting a post where that poster was quoting the original post (which had the pictures in it).
Maybe it only works on pictures of self-gratifying Elvis'...
 
MODOK said:
Weird, that time it worked.
I tried in another thread and it only brought along the quote.
I think I may have been quoting a post where that poster was quoting the original post (which had the pictures in it).
Maybe it only works on pictures of self-gratifying Elvis'...

Well, I quoted my quote and sure enough the pic doesn't come with it.
That must be what I did in the other thread.
Thanks!
 
masteryoda said:
They should show up automaticly. Quote my post and see if the pic shows up.

media-1495.jpg
Hey! It worked for me too! Thanks. You're like St. Francis of Assissy.
 
Status
Not open for further replies.

Users who are viewing this thread

Back
Top
monitoring_string = "afb8e5d7348ab9e99f73cba908f10802"