• Secure your account

    A friendly reminder to our users, please make sure your account is safe. Make sure you update your password and have an active email address to recover or change your password.

  • Xenforo Cloud has scheduled an upgrade to XenForo version 2.2.16. This will take place on or shortly after the following date and time: Jul 05, 2024 at 05:00 PM (PT) There shouldn't be any downtime, as it's just a maintenance release. More info here

Router Problem

thalidomide

The Enemy
Joined
Apr 17, 2012
Messages
1,523
Reaction score
53
Points
73
Hey guys! Anyone here who still uses the wrt120n Linksys router? I'm having a problem right and I tried resetting it several times. The problem is there's a light on a designated port even though nothing is connected in that port, I tried changing ports but it still doesn't work. Help please :woot: Thanks in advance.
 
I take it you can't connect?

Might need to update the firmware.
 
Thanks for the response, I already updated the firmware.

This is the scenario..

directly connected to the PC = can browse
Connected to router = PC can't browse, wi-fi enabled devices can browse e.g. Laptop, tablet, phone.

I already tried the release/renew process but it still doesn't work.
 

Users who are viewing this thread

Back
Top
monitoring_string = "afb8e5d7348ab9e99f73cba908f10802"