I'm having some browser problems

TNC9852002

Banned User
Joined
Aug 16, 2002
Messages
30,717
Reaction score
1
Points
31
My computer seems to be having trouble loading images from websites. I would go to a site like Amazon.com. The page comes up fine and all of the text is there, but the graphics, backgrounds, and the images aren't showing up. This happens alot of the time on other sites that I try to browse to.

What could be the problem?

-TNC
 
Which browser are you using, TNC? And is this problem occuring on every site you go to or just intermittently?
 
Well on fireFox you can turn the images off and on tools-options-content and load images should be ticked. But if its not happening on every site you go to it wont be that
 
Joseph_Freefall said:
Which browser are you using, TNC? And is this problem occuring on every site you go to or just intermittently?
I'm using IE, and this has never happened before today..

It happens on about 65% of the sites and pages that I try to load...

-TNC
 
I'm having some Bowser problems :(


bowser_f.jpg
 
Which version of IE?

You could try going to Tools --> Internet Options --> Advanced in IE and make sure "Show pictures" is checked.

net_op.jpg


If it's checked, you should try scanning your computer for viruses and spyware.


Also, you could give the Firefox browser a try if you haven't already.
 
Do you have Norton Internet Security installed TNC?
I had more or less te same problems when I had that software.
 
Do you have a wireless router? Sometimes those seem to screw up and not have the internet display images and such sometimes.
 
How can I fix this problem!...It's happening again!..

I can't see anyone's avatar, smileys, or anything like that..

-TNC
 
I was having a similar problem last month when I was using Firefox.I gave up and started using a different browser.
 
Joseph_Freefall said:
Which version of IE?

You could try going to Tools --> Internet Options --> Advanced in IE and make sure "Show pictures" is checked.

net_op.jpg


If it's checked, you should try scanning your computer for viruses and spyware.


Also, you could give the Firefox browser a try if you haven't already.
this should help. if not check ur IE program source and see if there is anything missing or check the program files section for a damaged file. If all else fails then install firefox. its better anyways.
 

Users who are viewing this thread

Staff online

Latest posts

Forum statistics

Threads
200,548
Messages
21,758,609
Members
45,593
Latest member
Jeremija
Back
Top
monitoring_string = "afb8e5d7348ab9e99f73cba908f10802"