• Secure your account

    A friendly reminder to our users, please make sure your account is safe. Make sure you update your password and have an active email address to recover or change your password.

  • Xenforo Cloud has scheduled an upgrade to XenForo version 2.2.16. This will take place on or shortly after the following date and time: Jul 05, 2024 at 05:00 PM (PT) There shouldn't be any downtime, as it's just a maintenance release. More info here

Problem saving images

Not Jake

Superhero
Joined
Dec 1, 2004
Messages
8,381
Reaction score
0
Points
31
I just got a new harddrive for my laptop yesterday and put windows xp on it. Got all the updates, blah blah. I was trying to save an animated gif today and found that when I clicked "save as" it came up as "untitled" and only offered me the option of saving it as a bitmap. Then I tried to save a pic, and the same happened.

I've recently found a pic that would let me save it as a gif or a bmp, and another that would let me save as a jpg or a bmp, but 90% of files seem to come up as "untitled" and only offer to be saved as bmp.

I've tried clearing out my temporary internet files and the downloaded objects, as well as doing a disk cleanup. The problem continues. What's the deal?

cue "quit using IE" response
 
Oh, and I'm kind of having some trouble with pages loading. I click links and there is a pretty high frequency of "cannot be displayed", only to work once I refresh. I've never had this problem before...I wonder if my IE is fooked
 
use firefox, I had too many problems with IE, like loading pages and saving images I quit using it
 
i think i would rather try and download the ie 7 beta. I'm not up for this switching from the evil empire stuff:(
 
the thing is that i don't have an hp device connected to this computer


i think i will try the ie7 beta. not that betas don't have bugs
 
Clear your cache and then you should be able to save them as the right format. It's a problem that I had too.
 
Not Jake said:
I already did that, read the post:o

:mad: :p

Double-check your "Documents and Settings" folder and then "Local Settings" folder and then "Temporary Internet". I'll bet you find your cache hasn't been cleared for either the owner or administrator profiles.
 
I downloaded IE 7 beta 2 and it seems to have fixed my probs.

Except now I have to fiddle with the font settings because they're different from IE6's standard:(
 
I guess it's still kind of giving me problems loading pages (they'll load after a refresh) when I select a link from the pull-down menu of recent links.:confused:
 

Users who are viewing this thread

Back
Top
monitoring_string = "afb8e5d7348ab9e99f73cba908f10802"