• Secure your account

    A friendly reminder to our users, please make sure your account is safe. Make sure you update your password and have an active email address to recover or change your password.

  • Xenforo Cloud has scheduled an upgrade to XenForo version 2.2.16. This will take place on or shortly after the following date and time: Jul 05, 2024 at 05:00 PM (PT) There shouldn't be any downtime, as it's just a maintenance release. More info here

You guys have a virus problem on the board

Charlie The Red

Sidekick
Joined
Jan 23, 2008
Messages
1,004
Reaction score
0
Points
31
With each page I load, firefox tells me that it's opening "xpl.wmf" with Windows Picture and Fax Viewer." BitDefender pops up every time and tells me it's blocking an Explot.Win32.WMF-PFV trojan. What's the deal here, guys?
 
With each page I load, firefox tells me that it's opening "xpl.wmf" with Windows Picture and Fax Viewer." BitDefender pops up every time and tells me it's blocking an Explot.Win32.WMF-PFV trojan. What's the deal here, guys?

McAfee's telling me the same thing, 2 Trojans, Exploit ANIfile & Exploit EMF
 
Charlie the red. I've created a thread in the community about this.
And you are correct, it doesn't download in Opera or on a Mac or Linux :cool:
 
I am getting the same things as well every time I open a page. :(
 
Its something like Bestnums.net.....

Its irritating cos my firewall sounds an alarm when it discovers the Malware.
 
Thats cool that you found it.

Anyway of getting rid of it? Are you a computer hacker yourself?
I prefer not to answer these questions.
I hate the term Hacker by the way, its over used.
 
I prefer not to answer these questions.
I hate the term Hacker by the way, its over used.

So you know computers yourself then?

I only asked if there was anyway to get rid of it.

You dont want to answer that????
 
So you know computers yourself then?

I only asked if there was anyway to get rid of it.

You dont want to answer that????
I believe it may have been taken care of already.
 
you believe wrong :( its still popping up on mine.
 
Really?

I suggest you quarintine with your virus software.
 
It just came back up on mine as well. And I also see that dot before the logo that is not there when there is no problem.
 
norton says its blocking it. so im assuming i cant get it
 
Nothing in the source but your right.. I'm not getting the pop-up, but I can see the dot of death again.
 
look at the bottom left hand corner of Hype in the logo.. see the greyish 2x2 pixel box?
 
Yesterday when the Hype was down, I got one of those script virus pop-ups from McAfee but it got rid of it. This morning I scanned my computer, and it happened again.:o:huh:
 
My comp was seriously infested. I spent all day Sunday fixing it and then they tell me on Monday that THEY were the source of the prob. I didn't think it was possiblt to get viruses simply by visiting a wep page.
 
Yesterday when the Hype was down, I got one of those script virus pop-ups from McAfee but it got rid of it. This morning I scanned my computer, and it happened again.:o:huh:

Clean your history, I used CCleaner and start all over and no problems

and McAfee sucks use AVGfree and sypbot search and destroy
 
My comp was seriously infested. I spent all day Sunday fixing it and then they tell me on Monday that THEY were the source of the prob. I didn't think it was possiblt to get viruses simply by visiting a wep page.


you are mistaken, yes you can. That's why I block most ads
 

Users who are viewing this thread

Staff online

Latest posts

Forum statistics

Threads
200,688
Messages
21,787,514
Members
45,616
Latest member
stevezorz
Back
Top
monitoring_string = "afb8e5d7348ab9e99f73cba908f10802"