• Secure your account

    A friendly reminder to our users, please make sure your account is safe. Make sure you update your password and have an active email address to recover or change your password.

  • Xenforo Cloud has scheduled an upgrade to XenForo version 2.2.16. This will take place on or shortly after the following date and time: Jul 05, 2024 at 05:00 PM (PT) There shouldn't be any downtime, as it's just a maintenance release. More info here

Posting via PS3

Human Torch

Avenger
Joined
Aug 27, 2012
Messages
10,849
Reaction score
2
Points
31
Why can't I seem to post on the forum when I'm on my Playstation 3?It always says "You need more than three characters in your message" even when I'm posting a 35 word post?:doh:
 
Duh, you need more than three characters and it's a PS3. :p
 
I haven't ran into that problem.
 
posting from ps3. works fine. have you tried clearing the cache?

triangle > tools > delete cache
 
It's most likely something in your settings. I've never had a problem posting via PS3.
 
I can't post from my Ps3, its quite annoying. I also get the whole 3 character message.
 
I think I figured this one out or at least the right track. Do you use quick reply or the advanced post box? I realized this might be some glitch or bug dealing with PS3 posting when I went to modify a post and accidently clicked the submit reply on the quick reply instead of the advanced reply box and got the error... because the quick reply box is empty.
 
Why can't I seem to post on the forum when I'm on my Playstation 3?It always says "You need more than three characters in your message" even when I'm posting a 35 word post?:doh:

Turn your javascript off.
 
It seems to have worked!Thanx for the assistance Antman!
 
It seems to have worked!Thanx for the assistance Antman!

No problem. The PS3 is the device that I use to surf the web, so if you have any further questions then feel free to ask.
 
Thanks again,AntMan.

I seem to be having a problem watching Youtube on my PS3,now.It was working fine a few weeks ago.I don't know if this problem was caused by turning the java off.:huh:
 
Thanks again,AntMan.

I seem to be having a problem watching Youtube on my PS3,now.It was working fine a few weeks ago.I don't know if this problem was caused by turning the java off.:huh:

Yeah, you have to turn java on to watch videos. Just switch it on and off depending on your current activity.
 
PS3 has a youtube app you can download from the PSN store.
 

Users who are viewing this thread

Staff online

Latest posts

Forum statistics

Threads
200,683
Messages
21,786,278
Members
45,616
Latest member
stevezorz
Back
Top
monitoring_string = "afb8e5d7348ab9e99f73cba908f10802"